Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

Thread: Sound Crashing Exiting EVE Online

  1. #16
    Juan Hunglo joker3327's Avatar
    Join Date
    Sep 2007
    Location
    Cheshire
    Posts
    7,957
    Thanks
    1,307
    Thanked 1,509 Times in 1,203 Posts
    Rep Power
    5

    Default

    Do you not want the rear fan plugged in.... and whats the furry thing called that lives in the top fan?
    Quote Originally Posted by heavywater View Post
    not faceplanting a Micra because Barry was hungover when he did up the harness.
    Quote Originally Posted by scrivz69 View Post
    I think I may leave this forum, it seems to be full of the village people.
    i7 3930K @ 4.2| ASUS X79 Sabertooth | 32GB @ 2133 | Gigabyte TITAN |ASUS Xonar DX 7.1 | OCZ Vertex 4 512GB SSD | 3TB SATA Drive | H100i WC | Thermaltake T Power 850W | HAF X | 27 inch DGM 2560x1440 IPS

  2. #17
    Oscar99's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Posts
    3,345
    Thanks
    620
    Thanked 287 Times in 198 Posts
    Rep Power
    4

    Default

    that furry thing is called dust lol


    & the rear fan would mean stretching a peripheral cable from the front to the back & those connections aren't that secure so i risk having it break & touching another component thus causing extra damage - so i aint gonna risk it lol.
    8gb Geil BlackDragon RAM | Radeon 7850 2GB | i7 860 @2.8ghz | ASUS Maximus III Extreme

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •