Announcement

Collapse
No announcement yet.

Local root exploit (Ubuntu vulnerable)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Local root exploit (Ubuntu vulnerable)

    The exploit targets a vulnerability in the x32 ABI found in specific 64bit kernels. This ABI is still very new so most Linux distros wont be compiled with a compatible kernel, however it's been confirmed that Ubuntu 13.10 does ship with x32 support.

    More details:
    disclosure: http://seclists.org/oss-sec/2014/q1/187
    discussion: https://news.ycombinator.com/item?id=7168180

  • #2
    I've just read that openSuse 12.2 is also affected.

    Comment

    Working...
    X