Announcement

Collapse
No announcement yet.

Hello??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hello??

    So.. After years of an unusable forum.... Are we back?!



    Originally posted by coiler
    Stomach was rumbling like a fatman landing on Sanctuary


  • #2
    Something is back.. who knows what!!?!?
    FILM QUIZ!!!!? Name the film from the quote!!
    "Right. Better clench up, Legolas"

    Comment


    • #3
      Well the forum is now running the latest software by the looks of it, so that's a start!



      Originally posted by coiler
      Stomach was rumbling like a fatman landing on Sanctuary

      Comment


      • #4
        I just changed my password and logged in...
        *waves*
        --
        Fractal R4 (shhh!) 3570k, z77x-d3h, 16gb, R9-270X, 240gb SSD, 2tb mirror w/ 60gb cache drive

        Comment


        • #5
          ok - I'll bite
          Please see thread, here for how post reports are dealt with.
          Forum Guidelines here

          Comment


          • #6
            now will the forum burst into life again?
            I am not losing weight! I'm getting rid of it. I have no intention of finding it again!

            Growing old is inevitable. Growing up is optional

            Comment


            • #7
              Still a little laggy - but way better than it was!
              Gaming :: Intel Core i7 5820K, Gigabyte GA-X99-UD5, Gigabyte GTX1070, 16GB Crucial 2400MHz DDR4, Corsair H100, BlackGold BGT3620 DVB-T2, Dell U2410, Fractal Arc Midi R2, Samsung 850 Pro 128GB, Samsung 850 Pro 1TB, WD Red 4TB, Creative SoundBlaster Z, Logitech X-230, Seasonic X-650, G900, G510s, 10 Pro x64
              Work :: Dell Precision M6800, Intel Core i7 4800MQ 2.7GHz, 16GB RAM, Samsung 850 Pro 128GB, Crucial MX100 256GB, AMD FirePro M6100, 17" 1920x1080, 10 Pro x64

              Comment


              • #8
                May as well say Hi too
                <iframe height='160' width='300' frameborder='0' allowtransparency='true' scrolling='no' src='https://www.strava.com/athletes/2768256/activity-summary/f83653646f45d8258c46d33b43bfa7598850ffdd'></iframe>

                Comment


                • #9
                  haha! been trying to just browse the forum for the last 2 months... guess it's working now? /shrug :shrug: (emojis all seem to be gone)

                  anyway...
                  hello?
                  Ryzen 5 1600:: GA-AB350-Gaming 3:: <some other stuff>
                  [STILL BEING BUILT!!!]

                  Comment


                  • #10
                    Good news then.

                    4770k @ 4.6, XSPC Raystorm, Avexir 4x4GB 2400MHz, ASUS Z87 Maximus Hero VI, Tri-fire 290x/290x/290 Reference EK 290X CSQ Full Nickel Blocks, Alphacool 240 ST-30, Alphacool 360 ST-30, Asus Xonar, Alphacool D5, Corsair AX 1200i, Carbide 540

                    Comment


                    • #11
                      well it's on the same IP address as before, looks like the same instance as before - but uptime is only a couple of days.
                      Please see thread, here for how post reports are dealt with.
                      Forum Guidelines here

                      Comment


                      • #12
                        Let's see what happens in a week.....



                        Originally posted by coiler
                        Stomach was rumbling like a fatman landing on Sanctuary

                        Comment


                        • #13
                          Wow, just randomly decided to check out the forum and it no longer takes a million years to load up.
                          "They're gonna find out
                          I don't know who they are or what they're gonna find out
                          But they're gonna find out
                          And it's gonna be over real quick"

                          Comment


                          • #14
                            Why did the chicken cross the road?
                            To get away from the Canadian poultry farmer with loose trousers.

                            Comment


                            • #15
                              It was literally broken for me in the last couple of months. Butter smooth as far as I can tell so far, although emotes seem to be broken

                              EDIT: OK not totally smooth, it hung for me when making this post.
                              EDIT2: Forums wouldn't load for a couple of minutes after making the above edit.
                              Last edited by Nifty; 1 week ago.

                              Comment

                              Working...
                              X