Announcement

Collapse
No announcement yet.

Will it run Doom 2016?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    My first 3D accelerator card was an nVidia TNT2 (or some random budget 3rd party which used the TNT2 chipset)

    I was generally quite happy with it tbh.

    Comment


    • #17
      Ahhh the days before AGP came about!

      ISA -> PCI -> AGP -> PCIe iirc ?

      My first GPU was a 2D/3D combined 4mb Matrox of some kind I think, before I upgraded to an AGP ATi Rage 3D pro

      TNT2 was a cracking card for its time, 32mb of graphical goodness
      --
      Fractal R4 (shhh!) 3570k, z77x-d3h, 16gb, R9-270X, 240gb SSD, 2tb mirror w/ 60gb cache drive

      Comment


      • #18
        My first GPU or at least the first one I know of was an ATI Rage of some description, maybe a 3D but I'm not quite sure?
        I do remember ending up with a Rage 128 which I ran upto around 02/03 with something like a PIII 700MHz CPU and 12mb of ram.

        A few years back I rememer still having a 3DFX Voodoo 3 3000 kicking about but I can't remember if I had that in my PC back when they were current or if my dad had it in his system (The most likely).
        "They're gonna find out
        I don't know who they are or what they're gonna find out
        But they're gonna find out
        And it's gonna be over real quick"

        Comment


        • #19
          Originally posted by Spaceboy View Post
          Ahhh the days before AGP came about!

          ISA -> PCI -> AGP -> PCIe iirc ?

          My first GPU was a 2D/3D combined 4mb Matrox of some kind I think, before I upgraded to an AGP ATi Rage 3D pro

          TNT2 was a cracking card for its time, 32mb of graphical goodness
          I've got no idea what my first GPU was. But I doubt it would have been 4MB given we only had a 20MB HDD (and a Cyrix CPU - remember when it wasn't just Intel vs AMD?)

          Comment


          • #20
            Originally posted by cold fusion View Post
            I've got no idea what my first GPU was. But I doubt it would have been 4MB given we only had a 20MB HDD (and a Cyrix CPU - remember when it wasn't just Intel vs AMD?)
            Think my first HDD was 80mb, so not far off
            I remember there being 1mb and 2mb cards, but they tended to be 2D only not 2D/3D combined (fancy :ghey

            I had a Cyrix! Then hit the AMD Athlon / TBird stuff
            --
            Fractal R4 (shhh!) 3570k, z77x-d3h, 16gb, R9-270X, 240gb SSD, 2tb mirror w/ 60gb cache drive

            Comment


            • #21
              Yeah my first x86 pcs were a P1 150mhz > AMD K6-2 3D 366mhz (Which was overclocked to 433 I think) > Slot A Athlon 800mhz @1ghz via a gfd > then on to an athlon xp2400+....



              Originally posted by coiler
              Stomach was rumbling like a fatman landing on Sanctuary

              Comment


              • #22
                My first GPU was either a Rage 2 or a Voodoo 2. Can't remember which was first... Still got the Rage 2 somewhere
                Why did the chicken cross the road?
                To get away from the Canadian poultry farmer with loose trousers.

                Comment


                • #23
                  Originally posted by BigIan88 View Post
                  IDon'tKnowWhatThisIs.Jpg
                  It's a Cirrus Logic 5446 chipset graphics card, probably with a whopping 512Mb of video ram that could be upgraded to 1Mb via the vacant sockets. I would add at least a 3DFX Voodoo 2 12Mb next to that card and then run GLDoom.

                  The Amiga community buy these up to take the memory chips off and upgrade their Amiga A600s to 2Mb RAM with the chips, via piggy-back mod.
                  Creator of the Retr0bright Wiki - www.retr0bright.wikispaces.com and Admin at www.amibay.com - the retro computer trading forum - and Bigian88's Dad.....

                  Comment

                  Working...
                  X