Announcement

Collapse
No announcement yet.

HDMI cutting out audio interface

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HDMI cutting out audio interface

    Hi, the title says it all. I was using a VGA monitor but have upgraded to a HDMI monitor. Now I can't use my audio interface (m-audio 2x2m) for my sound,resulting in having to use onboard sound which is really quite. I'm using a 7850 GPU with the monitor. The interface isn't showing up in the sound settings, only the monitor.

    Any help is appreciated thanks in advance.

  • #2
    Go in to the sound/speaker properties. You'll need to set the audio interface to be the default sound device. You could even just disable the HDMI audio in the same place



    Originally posted by coiler
    Stomach was rumbling like a fatman landing on Sanctuary

    Comment


    • #3
      If it's anything like my GPU, everytime you update the drivers, it'll re-enable the HDMI output as the default as well, which is more than a little irritating. Took me a while to figure out what was going on.
      Originally posted by coiler
      He'll have the local FBI round his house with all that hash!
      Originally posted by BigIan88
      turn off that sexy nonsense
      Originally posted by Salad Soup
      turns out if you touch a stripper too much and try and get back in after being kicked out, they dont like that!

      Comment


      • #4
        I disable HDMI sound and downloaded and installed interface driver again and still nothing. Nothing maudio showing up in playback devices,only monitor

        Comment


        • #5
          Originally posted by omega View Post
          If it's anything like my GPU, everytime you update the drivers, it'll re-enable the HDMI output as the default as well, which is more than a little irritating. Took me a while to figure out what was going on.
          Yeah, every time I update GPU drivers I have to select the advanced option and not install the hdmi audio driver :/
          --
          Fractal R4 (shhh!) 3570k, z77x-d3h, 16gb, R9-270X, 240gb SSD, 2tb mirror w/ 60gb cache drive

          Comment


          • #6
            In Playback devices, right click and enable "Show Disabled Devices" and "Show Disconnected Devices", so you can at least see if the mAudio interface shows up.

            Failing that, unplug the interface and try another USB slot.
            Originally posted by coiler
            He'll have the local FBI round his house with all that hash!
            Originally posted by BigIan88
            turn off that sexy nonsense
            Originally posted by Salad Soup
            turns out if you touch a stripper too much and try and get back in after being kicked out, they dont like that!

            Comment


            • #7
              Originally posted by omega View Post
              If it's anything like my GPU, everytime you update the drivers, it'll re-enable the HDMI output as the default as well, which is more than a little irritating. Took me a while to figure out what was going on.
              Aha. Not just me then.

              I now know that when the sound dies I just have to go into Playback devices and reset it to feed the speakers.
              Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
              Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
              Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

              Comment


              • #8
                stop selecting express install

                you get the option of what to "update"
                "Those able to see beyond the shadows and lies of their culture will never be understood, let alone believed, by the masses."
                Plato

                Comment


                • #9
                  Originally posted by luke22 View Post
                  stop selecting express install

                  you get the option of what to "update"
                  Concur, 100%



                  Originally posted by coiler
                  Stomach was rumbling like a fatman landing on Sanctuary

                  Comment


                  • #10
                    Originally posted by Aaron View Post
                    Concur, 100%
                    Didn't stop it here. Maybe next time.
                    Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
                    Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
                    Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

                    Comment


                    • #11
                      What do you mean?



                      Originally posted by coiler
                      Stomach was rumbling like a fatman landing on Sanctuary

                      Comment


                      • #12
                        Originally posted by Aaron View Post
                        What do you mean?
                        No idea who that question was aimed at.

                        Here at least, picking the driver only update, the minimum update available, still turned off the chosen sound output and switched it to HDMI.
                        Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
                        Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
                        Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

                        Comment


                        • #13
                          Same for me, I always uncheck the audio drivers but my default always gets switched
                          Originally posted by coiler
                          He'll have the local FBI round his house with all that hash!
                          Originally posted by BigIan88
                          turn off that sexy nonsense
                          Originally posted by Salad Soup
                          turns out if you touch a stripper too much and try and get back in after being kicked out, they dont like that!

                          Comment


                          • #14
                            Originally posted by omega View Post
                            Same for me, I always uncheck the audio drivers but my default always gets switched
                            Nvidia?
                            Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
                            Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
                            Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

                            Comment


                            • #15
                              Yes. EVGA 980Ti.
                              Originally posted by coiler
                              He'll have the local FBI round his house with all that hash!
                              Originally posted by BigIan88
                              turn off that sexy nonsense
                              Originally posted by Salad Soup
                              turns out if you touch a stripper too much and try and get back in after being kicked out, they dont like that!

                              Comment

                              Working...
                              X