Announcement

Collapse
No announcement yet.

Probable PSU issue?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probable PSU issue?

    Got a PC that runs fine but if shut down refuses to reboot.

    The Motherboard has been swapped, The power switch has been swapped.

    The PSU has been tested with a PSU tester and fires up every time!

    But it just refuses to boot from a motherboard.

    anything else I can test?
    I am not losing weight! I'm getting rid of it. I have no intention of finding it again!

    Growing old is inevitable. Growing up is optional

  • #2
    What happens if you turn the PSU off for 10 seconds and then turn it back on?

    I have had a PC that has the same behaviour. Shut it down and it won't boot from the start button unless I turn it on and off.

    It will reboot if I tell Windows to restart.

    I ruled out the PSU by testing another one. Same result.

    I have tried various things, but nothing works. I have just learned to live with it.

    The real pain is that I can't tell the thing to turn itself on in the morning to do some housekeeping before I get to work.
    Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
    Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
    Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

    Comment


    • #3
      It still won't start!

      Changing the PSU seems to settle everything down.

      As I said I've tried 2 different Boards etc.
      I am not losing weight! I'm getting rid of it. I have no intention of finding it again!

      Growing old is inevitable. Growing up is optional

      Comment


      • #4
        have you tried using the jumpers on the board to start it? could just be a loose wire on the start button on the case.

        ive had this issue before and it was a loose wire in the 24 pin after swaping the 24 pin over it worked again no issues..
        Bitfenix shinobi Limited Germany edition. 3 spectre 120 & 2 spectre 140fans. Core i5 3570k ,msi z77a g45,8gb gskill sniper,infinity black edition gtx 970, samsung 840 120gb ssd, samsung F1 750gb, WD cavier black 500gb, seagate barcuda 1tb,+320gb, win 7 ultimate 64, acer 23" 3dG235H microsoft CC keyboard, logitech G500 mouse

        Comment


        • #5
          With a different PSU it starts every time....
          I am not losing weight! I'm getting rid of it. I have no intention of finding it again!

          Growing old is inevitable. Growing up is optional

          Comment

          Working...
          X