Announcement

Collapse
No announcement yet.

Weird overclocking issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird overclocking issue

    Trying to do a quick overclock to ~4.2ghz on my 2500k which shows fine in bios but as soon as i boot windows it's showing as stock speed and seems to run the same speed in benchmarks. I feel like there's something simple I'm missing but can't think what.

    I've checked for power saving settings in windows, made sure the right bios profile is selected but nothing seems to work.

    Edit: If I disable turbo boost in bios then it's still on in windows too. Might try pulling the bios battery quick and then replacing it.

    Edit 2: Looks like popping the bios battery out seemed to do the trick, is working fine now.
    Last edited by Mokey; 11-09-16, 12:21.


  • #2
    PEBKAC
    i7 3770k - MSI Z77 Mpower - 16GB Avexir Mpower 2400Mhz - 500GB Samsung 840 EVO - EVGA GTX 980 SC - 1200W CM Gold - Custom Watercooling Loop - Corsair Air 540 - Steelseries 6Gv2 - Logitech MX 518 - Asus PB287Q - Creative T20




    Comment


    • #3
      Originally posted by BigIan88 View Post
      PEBKAC
      Okay. ( ._.)

      It was really weird, it was stuck at 3.3 with turbo going to 3.7 but the ram was at the right speed (and the turbo clock speed wasn't moving around like it did without the battery) so it was keeping some of the settings into windows fine but not everything.

      Comment


      • #4
        get new bat, leave it (the old one) out over night, put new one in morning after
        "Those able to see beyond the shadows and lies of their culture will never be understood, let alone believed, by the masses."
        Plato

        Comment


        • #5
          Make sure Windows is set to high performance mode as well.
          ASUS Crosshair VI Hero | AMD Ryzen R7 1700 @ 3.95 GHz | be quiet! Dark Rock Pro 3 | G.SKILL TridentZ RGB 2x8GB @ 3333 MHz C14 | ASUS ROG STRIX GTX 1080 OC | Samsung SM951 256GB NVMe + 2x Samsung 850 EVO 250GB in RAID0 | EVGA SuperNOVA G3 850w | be quiet! Pure Base 600 Tempered Glass | CM Masterkeys Pro L | Logitech G502 | Logitech G920 | ASUS ZenBook UX305F

          Comment


          • #6
            Originally posted by TheMadDutchDude View Post
            Make sure Windows is set to high performance mode as well.
            That was actually one of the first things I thought might be doing it actually, wouldn't be unusual for windows to be screwing everything up.

            Comment

            Working...
            X