Announcement

Collapse

Password resets

See more
See less

Ivy Bridge Overclocking Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Just tried overclocking again. 1.232 volts at 4.5ghz is the best I could get without it bsod. I had the smart fan on in the bios which meant that the fans went on 100% so i've disabled that and now getting max temps of 71 degrees which I'd say is pretty decent. Going to try and go higher now, overclocking is soo addictive
    MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

    Comment


    • #17
      1.256/1.264 volts at 4.6ghz. Max temp of 73 degrees!
      MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

      Comment


      • #18
        it is very addictive yes
        "Those able to see beyond the shadows and lies of their culture will never be understood, let alone believed, by the masses."
        Plato

        Comment


        • #19
          Originally posted by marsey99 View Post
          it is very addictive yes
          Hmmm..maybe a bit too addictive

          I put it to 4.7ghz, at 1.280 volts, but it froze at the post screen and if I went into the bios. I reset cmos and increased it to 1.3 volts, but now my computer starts up, but doesn't display out on the screen and the green number thing on the mobo freezes. I've tried pressing the reset button and clearing cmos after I turned the pc off, but still no luck. At the moment i'm using multi bios b which seems to be fine though. Any ideas how I can bring bios a back alive???
          MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

          Comment


          • #20
            Can you not copy bios b over to a?
            Originally posted by andyn
            Trick in most cases seems to be to get in early, and get out early. Pump and dump.
            PC: - i5-3570k, Mushkin 64gb SSD, 8GB Vengeance, MSI Twin Frozr III 7850.
            Laptop: - Asus N55SF, Core i7-2670QM, GT555M (2GB).

            Comment


            • #21
              Originally posted by Cosford View Post
              Can you not copy bios b over to a?
              Hmm...I might be able too.
              I should be able to copy it onto a flash drive from b, but how do I install it onto a if it freezes every time and shows no display?
              MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

              Comment


              • #22
                idk about yours but my gd55 will restart and boot loop lots if i get it wrong and i have needed to leave the bat out for a while before hitting the clear cmos button for it to work again.

                if you have killed that chip thank god you have 2
                "Those able to see beyond the shadows and lies of their culture will never be understood, let alone believed, by the masses."
                Plato

                Comment


                • #23
                  Originally posted by marsey99 View Post
                  idk about yours but my gd55 will restart and boot loop lots if i get it wrong and i have needed to leave the bat out for a while before hitting the clear cmos button for it to work again.

                  if you have killed that chip thank god you have 2
                  Yeah mine normally loop restarts if I mess it up, but this time I think I went too far lol.
                  I've left the computer off for a good 15 minutes now, so I'll go and try to reset it again. There's probably a way to fix it. Just need to figure out how
                  MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

                  Comment


                  • #24
                    only time mine refused to post i unplugged it and removed the bat for a couple of hours and after clearing the cmos then it worked ok since.

                    seems i cant do 104 blk btw if you wondered why mine spat its dummy xD
                    "Those able to see beyond the shadows and lies of their culture will never be understood, let alone believed, by the masses."
                    Plato

                    Comment


                    • #25
                      Got it working!!!

                      Doing the reset button and clearing cmos didn't work so...
                      I pressed OC Genie button and it worked lol
                      I don't have a clue why, but it booted up fine then and now it's all good. Weird, but oh well - back to overclocking
                      I'm just going to keep it at 4.5ghz for now, I think i've put it through enough for today

                      Edit:
                      Also is the power button on a zalman z11 supposed to light up?
                      I have some blue lights above it on the mobo so I'm guessing I didn't connect it right?
                      Last edited by slater; 06-05-12, 14:54.
                      MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

                      Comment


                      • #26
                        idk mate mine has light for the vrm phases but nothing down the bottom like your lcd screen and such.
                        "Those able to see beyond the shadows and lies of their culture will never be understood, let alone believed, by the masses."
                        Plato

                        Comment


                        • #27
                          I have a z11 and yeah the power light lights up blue on the switch.

                          Comment


                          • #28
                            Originally posted by Alfizzle View Post
                            I have a z11 and yeah the power light lights up blue on the switch.
                            Thanks, I switched round the + and - and its working now.

                            Here's my overclock at the moment.
                            http://valid.canardpc.com/show_oc.php?id=2359561
                            Last edited by slater; 06-05-12, 21:43.
                            MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

                            Comment


                            • #29
                              Originally posted by slater View Post
                              Thanks, I switched round the + and - and its working now.

                              Here's my overclock at the moment.
                              http://valid.canardpc.com/show_oc.php?id=2359561
                              Nice overclock but no gpu?

                              Comment


                              • #30
                                Originally posted by Rhydian View Post
                                Nice overclock but no gpu?
                                No gpu
                                I'm planning on getting the Sapphire 7850 OC though when I can which should be great!

                                Going to try and overclock it higher tommorow. Got more confident with overclocking now
                                MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

                                Comment

                                Working...
                                X