Announcement

Collapse
No announcement yet.

NEw build keeps freezing why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgraderbf3
    replied
    Well I donít know but as it work fine with new copy of Windows Iím happy, donít overly need the front usb slots, not sure why would t boot though

    Leave a comment:


  • joker3327
    replied
    This caught my attention..... motherboard. Wonít boot up when usb front plugged in slot apart from that again new msi. Medium?...... have you got the latest BIOS?

    Leave a comment:


  • Aaron
    replied
    This was use of dodgy software though

    Leave a comment:


  • upgraderbf3
    replied
    Ye true if hardware dodgy not really my fault and hard to access

    Leave a comment:


  • BigIan88
    replied
    Minor point, if this is your 3rd build. You are still very much a system building newbie mate. Don't take anything for granted, even experienced system builders come across random bugs, crashes or hardware failures.

    Leave a comment:


  • FunkY
    replied
    Oh!

    Just backplate... I had visions of a half snapped card wedged into place

    Leave a comment:


  • upgraderbf3
    replied
    Just metal part not effecting electrics..anyway new Windows seems solved issue woo

    Leave a comment:


  • cruciate
    replied
    I guess he means the tab on the bottom of the IO plate, in which case it's unlikely to have harmed anything.
    Still, shouldn't have needed such a dramatic solution

    Leave a comment:


  • FunkY
    replied
    Originally posted by upgraderbf3 View Post
    DIdnt hack anything was a clean smooth install...only bend a bit of soundcard to fit in but that was almost a day later so not an issue.

    Not that weird, you know th end of soundcard google xonar d2 if u wish, with all the audio inputs...it fits into edge of case, well it was to long so would t fit in case so I bent it up so it would fit in case.


    Cut chunks out of the case to make something fit by all means. Do NOT "bend" electrical components...
    Last edited by FunkY; 19-11-17, 14:41.

    Leave a comment:


  • upgraderbf3
    replied
    Not that weird, you know th end of soundcard google xonar d2 if u wish, with all the audio inputs...it fits into edge of case, well it was to long so would t fit in case so I bent it up so it would fit in case.

    in other news pc seems fine now I put new copy of Windows in,,,who wouldíve thought

    Leave a comment:


  • michaelkenward
    replied
    Originally posted by upgraderbf3 View Post
    DIdnt hack anything was a clean smooth install...only bend a bit of soundcard to fit in but that was almost a day later so not an issue.
    Welcome back to the weird world of upgraderbf3. I've missed these amusing diversions.

    Leave a comment:


  • upgraderbf3
    replied
    Ok been 2hrs or so and installed drivers messed about on net pc even went to sleep and I pressed power on and it was all working fine.

    seems like it was a dodgy windows messing it up...fingers crossed.

    Leave a comment:


  • upgraderbf3
    replied
    I found a better copy of Windows and reinstalled...30m and no freeze so far.

    note Iíve not downloaded any drivers specifically for gpu as well, dunno if issue. Iíll check net and see if ok one two more hours hope so

    Leave a comment:


  • upgraderbf3
    replied
    DIdnt hack anything was a clean smooth install...only bend a bit of soundcard to fit in but that was almost a day later so not an issue.

    wonder if hard drive is an issue.

    cant do a ram test overnight unless it from boot? As pc wonít stay on long enough....could try boot each stick seperathey?

    as for psu itís brand new and what about motherboard? If pc boots and cpu Temps are low itís unlikely thatís an issue?


    psu. New quality thermaltake likely to be issue. Low? Possible bad cabling but every item has own lead so unlikely. 2cables into motherboard secure.

    cpu. Works with low temps. Low?

    motherboard. Wonít boot up when usb front plugged in slot apart from that again new msi. Medium?

    gpu. Cheap second hand one just to get image until upgrade. Medium? Only used part. No other gpu to test and no integrated gfx on

    Hard drive. New toshiba model. Possibly failing. No reports of issue. Medium?

    ram. Brand new corsair Vengeance. How to test? Medium.

    Last edited by upgraderbf3; 18-11-17, 22:10.

    Leave a comment:


  • Black Knight
    replied
    I wouldn't know, I only use a genuine and activated install of Windows. I suspect it is unrelated and you have a hardware issue with RAM or dodgy PSU. It's hard to say but if you hacked things about to fit them, you may have caused some damage too.

    Leave a comment:

Working...
X