Announcement

Collapse

Password resets

See more
See less

Laptop home network issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Laptop home network issue

    So I logged into a spare router that was acting as a switch (DHCP turned off, on 192.168.0.* instead of my main 1.* system) to turn off its WiFi.

    I did this by going into advance settings and adding an additional gateway and IP to the 0.* network on my ethernet NIC.

    After 10 mins my connection to 1.* stops working.
    I can no longer access the router, home server or even the mining rigs I have connected to the same switch in my workshop.


    I have reset all my laptop's network settings back to original.
    I have turned everything off and on again to no avail...


    When I connect to the network now, it connects but either after a min disconnects me or when I try to RDC into a computer it kicks me off.



    Any ideas?

  • #2
    Does ipconfig respond? If so, what does it show?
    Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
    Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
    Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

    Comment


    • #3
      Think I managed to fix it.

      Swapped out the 5 port for an 8 port and it all now works. Though I will see over the next 24-48 hours.


      Ipconfig just showed the normal stuff.

      Comment

      Working...
      X