Announcement

Collapse
No announcement yet.

Trouble with edimax wifi range extender setup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with edimax wifi range extender setup

    Can someone help with this problem im having please. I bought an Edimax EW-7416APn V2 which is supposed to increase the range of my wireless router.

    I can only figure out how to access the internet by connecting the edimax to my virgin superhub via ethernet and the laptop to the edimax wirelessly.

    What I want is to connect both the laptop to edimax AND edimax to superhub Both via wireless connection.

    Is anybody able to advise me whether this is possible and possibley help me set it up please?

    info at http://www.edimax.co.uk/en/produce_d...=136&pd_id=307

  • #2
    Had a quick skim of the specs and you might be out of luck

    What you want is a wireless repeater, or an access point with a repeater function.

    It looks like this is just an access point.

    Comment


    • #3
      Originally posted by Bat View Post
      Had a quick skim of the specs and you might be out of luck

      What you want is a wireless repeater, or an access point with a repeater function.

      It looks like this is just an access point.

      it does say universal repeater mode, are you sure?

      Comment


      • #4
        Ah, my quick skim missed that part.

        If it has a repeater function then it should work. Does it say anything in the manual?

        EDIT: Yes it does, check page 36 for instructions on how to set it up.
        Last edited by Bat; 20-08-11, 17:30.

        Comment


        • #5
          THeres a acutaill a setup wizard which has the option but it doesnt work, at least I cant get on the internet. I dont understand the manual either.

          In the router setup theres an option to give a wireless wpa2 key but its not clear whether this is to connect the edimax to the superhub or the laptop to the edimax. I dont understand why there isnt an option to add a key for both since there should be 2 independant wifi connectiosn here.

          Comment


          • #6
            Obviously I can't see what you see, I only have the manual

            Hope it goes well for you.

            Comment


            • #7
              Originally posted by Bat View Post
              Obviously I can't see what you see, I only have the manual

              Hope it goes well for you.

              yeh sorry mate ive been trying to get a screenshot of the settings for past 10 mins but having a few probs with both the superhub and the edimax

              Added after 13 minutes:

              I think these are the key pages in the setup interface. Its set to universal repaeter mode but there are other options which i can post if needed.

              [SCREENSHOT]http://www.homepcrepairsandupgrades.co.uk/images/basic%20settings.PNG[/SCREENSHOT]

              [SCREENSHOT]http://www.homepcrepairsandupgrades.co.uk/images/security.PNG[/SCREENSHOT]
              Last edited by Computer Robot; 20-08-11, 17:59. Reason: Auto edit by merge post

              Comment


              • #8
                by the way i had to reset the edimax just to be able to connect back to it. Where the site survey iption is I had my router selected in there but there is no option to add the routers wpa2 key which I am confused about.

                Comment


                • #9
                  i think ive fixed the issue as im getting good/excellent signal and internet about 5 m away from the edimax.

                  What ive done is to clone the ssid on bothe the edimax and the superhub and the security key.

                  This is what i did before (in fact ive been on it for most of the day and yesterday evening) but in the superhub the channel was set to auto. So i changed that and it now seems to have connected.

                  Im sitting in the furthest room from the router so i guess i must be connected to the edimax but how can i be 100% sure?

                  Comment


                  • #10
                    I have the misfortune to own one of those beasts. One of the few extenders available at Aria. It is a pig to set up.

                    To check what you are connected to, look at the network map in Windows. How you do that depends on your unknown (to me) version of Windows.

                    Nirsoft also offers some very useful wifi utilies, including WirelessNetView.You seem to have landed on the right area to look at. Getting the SSID right, as well as the Security protocols.

                    Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
                    Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
                    Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

                    Comment


                    • #11
                      Originally posted by michaelkenward View Post
                      I have the misfortune to own one of those beasts. One of the few extenders available at Aria. It is a pig to set up.

                      To check what you are connected to, look at the network map in Windows. How you do that depends on your unknown (to me) version of Windows.

                      Nirsoft also offers some very useful wifi utilies, including WirelessNetView.You seem to have landed on the right area to look at. Getting the SSID right, as well as the Security protocols.

                      using windows 7. Are you using a virgin superhub michael? Mine keeps disconnecting from the internet when i make changes to the edimax. Its making it very frustrating and difficult to establish the connection problems.

                      I got connected through the edimax i believe when i made the last post but something went wrong and ive spent the whole time since that post trying to figure it out, only to find that the superhub needed resetting

                      Comment


                      • #12
                        No Virgins here.

                        My Edimax is in the middle of an array of Netgear stuff.

                        DGN3500 <> Edimax <> WN2000RPT

                        The Edimax is just a wireless link between the other two, which are too far apart to communicate satisfactorily with each other.

                        Things to look for are the wireless channels. It can be more reliable to pick your own channel rather than to leave the hardware to choose its own.

                        I have the advantage of a rural location, with little chance of interference from neighbours.

                        Your screen shots show that you are using WPA(TKIP), mine is at WPA2(AES) with a passphrase.

                        I have frigged around with just about every option. These work for me.

                        Your settings will obviously depend on the Virgin box and what is can handle.
                        Win 10 Pro 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung M.2 PCI-e SSD + 16GB DDR4 2400MHz Memory
                        Win 10 Pro 64-bit + Asus M5A88-M EVO + AMD Phenom II X6 + 8GB Corsair XMS3 1600 + Radeon HD 6450
                        Win 10 Home 32-bit + Asus M2N-SLI DeLuxe + AMD Athlon 64 X2, Dual Core 5400 + 4.0 GB Memory + NVIDIA GeForce 8600 GT

                        Comment


                        • #13
                          yeh im actually using the wpa2 as well i think and the screenshot was after i reset to defaults.

                          my superhub is disconnecting from the internet a lot now. several times since i got the edimax box working.

                          The signal is actually pretty bad from the edimax. The range of my superhiub is actually pretty good compared to the edimax and the edimax box has to be quiet near the superhub just to get a good internet speed. using speedtest.net my internet is very bad going through the range extender. I think i do have to play around with the channel setting though.

                          Channel is currently on 11 so whats the best one when you have several other wireless devices surrounding the house?

                          Comment

                          Working...
                          X