Announcement

Collapse
No announcement yet.

Boot loop problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boot loop problem?

    well my Gigabyte GA-Z68X-UD3P Intel Z68 (REV B3) has got a boot loop problem, its started when i tried to wake my pc from sleep mode, i have never had this problem before, and have done a little research and it seem there are a few different type boot loops with this board, i got a brand new PSU so its not a power problem, and i find it hard to believe it could be caused by any other hardware, i have tried removing everything and just run it in the box and tbh it kept doing the same thing but i would not know what it is suppose to do with no hardware attached, i have sent in a RMA request, but tbh i just would love to resolve this or get a new mobo, cant go 28 without my pc i dont think, only had it a month , so have anyone else had this problem? and resolved it? here is some info the i have come across on the net

    Boot loops' (i.e., situations where the machine never boots successfully, but 'cycles through' trying to boot over an over again) come in several varieties - and here is one place where the case speaker (mentioned in Speaker - Beep Codes above) will be an invaluable aid to 'sorting things out'!

    First, the normal 'double boot' - after changing BIOS' parameters, getting two reboots in a row is perfectly normal behavior; it seems that, when you change certain settings (and I don't exactly know which ones - the only sure two I know are Trd and Command Rate - if you change them, I think you get the 'twin' reboot) it boots once to 'see where it's at', recalculates its remaining 'auto' settings, saves them, shuts down for a second, and then boots again. Three reboots in a row, however, usually indicates that the board was 'given indigestion' by your settings, and is going back to defaults. This sometimes goes astray, and it doesn't get back into proper operation - for example, at this point, mine will sometimes 'lock' itself into 111MHz x a six multiplier - and take a week to do a whole boot - that's time to do a CMOS reset...

    'Thermally induced' boot loops - this syndrome is seen when the board appears to boot OK, completes POST (usually) and gives the single "I'm good" beep, but before it can load the OS, and without a 'powered down' interval between, resets and POSTs again. These 'loops' may get closer (shorter) each time, until the system is never actually finishing POST. This usually indicates a problem with the CPU's ability to 'dump' heat to the HSF (heat-sink/fan assembly) - the processor is repeatedly going into 'thermal shutdown'! For this set of symptoms, you need to first examine your HSF installation; an 'unseated' locking pin, or a cracked one, will cause this, as will a non-functional fan (defective, or not plugged in correctly), or poor application of thermal paste. You will likely need to remove your board from the case to examine the locking pins carefully...

    'Corrupted CMOS' boot loops - this will usually give you a 'twin boot' symptom, much like the normal 'double boot' when changing parameters; your system will boot once, power down for a second, attempt to boot again, reset without the power down, attempt to boot yet again, power down - rinse, lather, repeat! These are most often caused by an 'errant' USB device (see USB Woes, below), but can be caused by an 'unacceptable' attempt at overclocking parameters, a buffer overrun (you do have the "No-Execute Memory Protect" BIOS item on the "Advanced BIOS Features" page enabled, don't you?), or a bad DIMM...

    'Power related' boot loops -
    If your power supply fails 'gracefully', you will get the telltale repetitive short BIOS beeps - however, often this is not the case! Typically, the symptom here will be quickly recycling attempts to boot, while never activating the display, or beeping at all. Often the 'giveaway' here will be either the fans momentarilly 'revving', then shutting down, or the 'phase LEDs' flashing once or twice between shutdowns. A bad, 'folding back', or unacceptably 'noisy' power rail will do this, as will failure of the PWR_OK signal to 'come true' - see Power Supply - Basic below...

    ...to break a 'boot-loop' (assuming it's not hardware induced - bad RAM, PSU, or 'thermal cycling'), try the following:
    • hold the front panel power switch depressed until it finally quits trying to restart;
    • switch off the power supply - or, if no switch, unplug it;
    • depress the front panel power switch for twenty seconds more;
    • jumper, or (carefully) short the RST_CMOS pins momentarily;
    • unplug all USB devices, except keyboard and rodent;
    • PSU switch back on;
    • power up - first thing, enter the BIOS and do the "Load Optimized";
    • <F10> to save and exit;

  • #2
    Well i did manage to sort my problem with the above advice, no idea why i did this in the first place but it had to replace the bios as it said it was missing, can overclocking cause the bios to go missing or just go wrong?

    Comment

    Working...
    X