Announcement

Collapse
No announcement yet.

Asus Sabertooth p67 Cha_fan help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus Sabertooth p67 Cha_fan help

    I just got some new 3pin Fractal Designs 140mm case fans, but they wont spin when in Cha_fan 1 (4pin) or Cha_fan 2 (3pin).

    When plugged into the PWR_fan (3pin) they both work fine, no problems, shows up in bios etc, nothing when in cha_fan 1 or 2.

    Can anyone help me out? Im confused why its doing it, tried google but couldnt find anything. Thanks in advance
    | XBL: Jhey SL2 | PSN: Jhey | Steam: Jhey | Battlelog: Jhey | Twitter: JheySL2 |

  • #2
    thats odd mate i have the same board and have fans plugged into pretty much every port on the board and they all spin up fine.

    is it just the fractal ones that don't work or have you tried any other fans in those points
    My RIG: MSI GE62 2QD Apache I7 4720HQ, 8GB DDR3, 128GB SDD + 1TB HDD, GTX 960M 2GB, Windows 10, 15.6" IPS screen.

    Comment


    • #3
      tried some other 120mm fans just now, no luck with those either :'(
      | XBL: Jhey SL2 | PSN: Jhey | Steam: Jhey | Battlelog: Jhey | Twitter: JheySL2 |

      Comment


      • #4
        Could be they are lower power output headers?


        Join the fan page -
        https://www.facebook.com/SubZeroPcCooling

        Comment


        • #5
          Well these fans are only 800rpm, there is an option in bios to set a warning if under 600rpm, im sure that wouldnt be a issue
          | XBL: Jhey SL2 | PSN: Jhey | Steam: Jhey | Battlelog: Jhey | Twitter: JheySL2 |

          Comment

          Working...
          X