Announcement

Collapse
No announcement yet.

What's the crack with LLC Asus?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    1102 isn't rock solid for me.

    Comment


    • #17
      sorry to hear that martin - my first crosshair IV was the same as yours. My second one - which I got last weekend is fine so they must have done something to them...hmmm

      Looking at other forums some people have put some poblems down to the first couple of batches of this mainboard not having the chipset / NB / VRM cooler sat in place correctly (you can tell if your NB and SB temps are too high - they should be in the 40's not the 50's)- xtremesystems if I dare mention it (please don't reprimand me mods!) have a whole thread dedicated to this (in AMD section) - you may find a couple of suggestions there.

      hth
      4960x@4.7 | 16Gb@2400 | R9 290 | Custom W/C

      Comment


      • #18
        Mine does the same, its almost like there is only some set voltages and you cant get inbetween

        i have my PII at 1.48v, and i cant put it at 1.44 or it drops to 1.39 sometimes, and then i BSOD's

        Comment


        • #19
          See if using Offset voltage settings instead of Manual voltage settings makes a change guys
          4960x@4.7 | 16Gb@2400 | R9 290 | Custom W/C

          Comment


          • #20
            i agree though LLC is BS at best, you should be able to set a voltage and what you get is exactly that!

            Comment


            • #21
              Actually, LLC works just fine...


              To get a stable Vcore with LLC enabled, please do:
              1. Disable CnQ
              2. Disable C1E
              3. Disable TurboCore
              4. Enable LLC
              5. Set Voltage mode to Manual.

              Then you should be getting the exact voltage that you want. From what I can see, you have TurboCore enabled which will result in the dynamic variation of of VID by the CPU itself.
              Any views expressed here are mine and mine alone.

              Comment


              • #22
                C1E.. tbh i never even knew what it was till about 5 seconds ago ;D

                I learn

                Comment


                • #23
                  Originally posted by -VK- View Post
                  Actually, LLC works just fine...


                  To get a stable Vcore with LLC enabled, please do:
                  1. Disable CnQ
                  2. Disable C1E
                  3. Disable TurboCore
                  4. Enable LLC
                  5. Set Voltage mode to Manual.

                  Then you should be getting the exact voltage that you want. From what I can see, you have TurboCore enabled which will result in the dynamic variation of of VID by the CPU itself.
                  That's how mine's set up.
                  It's still not stable .
                  Mine's the first batch of CH4F's.
                  I don't think I've ever had turbo core enabled .

                  Comment


                  • #24
                    Originally posted by Martin View Post
                    That's how mine's set up.
                    It's still not stable .
                    Mine's the first batch of CH4F's.
                    same not sure what batch mine is from tho
                    Intel Core i3 3240¦ Asrock z75 pro-3¦ 8GB's Mushkin Blackline LV¦ Asus GTX550 TI¦ 600W Be Quiet¦ Noctua NH-U12P¦ 1920x1080 BenQ G2222HDL¦ OCZ Agility 3 60GB¦ Lian-Li P50 Armorsuit¦

                    Comment

                    Working...
                    X