Announcement

Collapse
No announcement yet.

Asus Commando Problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Asus Commando Problem.

    Hi there.

    Not long ago (i estimate 4/5 months) i brought a Asus Commando from Aria (i remember that delivery was delayed also) once i got hold of it things went well, i installed it and it was working fine till last monday...

    I shut the PC down at the end of the day. but the following day, when i tried to start it up, the screen would stay black...

    Everything else came on - fans, lights, etc. but the screen just stayed black and did nothing, i didn't even see any BIOS POST messages.

    Ive tried all my other computer components on other rigs, including my monitor, and they ALL work perfectly fine, so i'm convinced that the problem is due to the motherboard.

    I'd like to get a replacement under the 3 year warranty, but i cannot get the RMA number as i dont have an order referance.

    I then thought it would be a good idea to look on these forums for my Order referance as i probably gave it to someone when the delivery of my mobo was delayed ( i think i gave it to lucy actually).

    Can anyone help me please?.

    Thanks.

  • #2
    [Removed at the request of the author]

    Comment


    • #3
      Re:

      [quote:9b3c85f7b6=\"PrivatePyle@Work\"]Hi mate

      We have had a small issue recently with forum threads \"disappearing\". The forums have taken a bit of a back seat in Aria's list of things to be concerned about (sadly) and we are currently only left with The Architect to babysit us and try and troubleshoot the problem.

      I tried searching for all posts you have made on the forums but can only find this one, despite your post count being 9. One possibility is that the threads you posted the order ref in have been deleted, the other is that they are in an off-line area as it was a Cust Serv issue that has now been resolved.

      All this means it is difficult for us to find your order ref, however I would PM The Architect, he is pretty quick to respond and he might be able to find you on the Aria system.[/quote:9b3c85f7b6]

      Thanks, i appreciate it.

      I did email customer services yesterday, but i thought i'd make a thread as i was searching for the order ref.

      Comment


      • #4
        [Removed at the request of the author]

        Comment


        • #5
          Re:

          [quote:aec92f8bba=\"PrivatePyle@Work\"]Hm, yeah, Customer Service don't appear to check their Inbox on a regular basis so you'd be best pursuing other means of communication if they are presented to you![/quote:aec92f8bba]

          Its alright, they gave me a response with my code

          Thanks alot for your help though

          I just made a RMA request, but after \"stage 3\" it just directed me back to the order # page

          Is this normal?. i assume i'll recieve the RMA in an email then?.

          Thanks again.

          Comment


          • #6
            [Removed at the request of the author]

            Comment


            • #7
              fill out information, receive email confirming request, receive email containing RMA number, in that order

              Comment


              • #8
                Re:

                [quote:6f68d57b4a=\"Lovefist233\"]fill out information, receive email confirming request, receive email containing RMA number, in that order[/quote:6f68d57b4a]

                Well its been a few hours sinse i made the request and ive not recieved any emails....

                Do you think i should do it again?.

                Comment


                • #9
                  can't hurt, or you could wait till tomorrow and call them, they can give u an RMA over the phone i think

                  Comment


                  • #10
                    Re:

                    [quote:a0e8ac75d2=\"Lovefist233\"]can't hurt, or you could wait till tomorrow and call them, they can give u an RMA over the phone i think[/quote:a0e8ac75d2]

                    Meh, i just did it again and i got a automated email almost immediatly after doing it.

                    Guess it worked this time :roll:

                    Comment


                    • #11
                      hehe, lol, gl with gettin ur gear sorted out
                      i5 2500k - P8P67 Pro - EVGA GTX 460 SC - 4gb Mushkin + Corsair DDR3 -Coolermaster 650w Gold PSU

                      Comment


                      • #12
                        Re:

                        [quote:15c6252d38=\"mattbot2\"]hehe, lol, gl with gettin ur gear sorted out[/quote:15c6252d38]

                        Thanks .

                        According to royal mail, they recieved my mobo on monday 9th...

                        I emailed them a few days ago asking if there was any progress, ive still to get a reply >.<

                        Any idea on how long i'll be waiting?.

                        Thanks.

                        Comment


                        • #13
                          god knows mate.... god knows.
                          i5 2500k - P8P67 Pro - EVGA GTX 460 SC - 4gb Mushkin + Corsair DDR3 -Coolermaster 650w Gold PSU

                          Comment


                          • #14
                            I waited almost a month last time I RMAd something

                            Comment


                            • #15
                              isnt that a coincidence? they make us pay 7 odd quick when we buy something small, and when they have to send something to us, they use 50p. [/sarcasm]
                              i5 2500k - P8P67 Pro - EVGA GTX 460 SC - 4gb Mushkin + Corsair DDR3 -Coolermaster 650w Gold PSU

                              Comment

                              Working...
                              X