Announcement

Collapse
No announcement yet.

Abit POST beep codes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Abit POST beep codes

    Hi,

    I have been trying to get a stick of RAM working that Aria sent out too me, but whenever I install it, the PC will not boot and I get 5 beeps on booting.

    I have tried the RAM in different slots and it doesnt work. If I have the stick in on its on, it appears to work ok. Whenever I installed, I cleared CMOS etc and ensured the RAM is seated correctly etc.

    The RAM I had in the machine originally, has '555' on the label, and the new one that was sent out has '667' - which I believe relates to the MHZ timing? I was told by ARIA that these would (or at least *should*) work fine together - which I am dubious about, but bow to the technicians knowledge.

    I dont appear to be getting much joy from ARIA customer support - or the support forum above, so if anybody knows :-

    * If the 2 sticks should work
    * What 5 beeps means on an ABIT NF board

    Would most appreciate ANY help!

    Thanks, Paul.

  • #2
    Personally i have never heard of 555 as a speed rating but it could well be timings? The 667 is almost definately spped though. If it were me i would look into the specs of each stick and see what the voltage ratings are of each one it could be one of them is running a lower voltage than the other yet the pc is auto setting to the lower voltage causing the second stick to fail. Work out what settings should work with both then boot up with one stick in go into the bios and input the settings manually. Running each of them seperately would casue them to be set to the individual settings of each stick hence the reason they work on their own.

    If that doesn't work i would seriously suggest considering buying a dual channel set and selling the 2 sticks you have.
    Laptop: i7-3610QM~16GB~GT635M
    Gamer: i7 3820 @ 4.4Ghz~MSI X79A-GD65~16GB Redline 2133~HIS R290(X)~TT A90~CM SILENT PRO 1000w~U2713HM.
    Canon 5D Mk3 16-35 F4L / 24-105L / 180mmL / 70-200 2.8L IS II / Sigma 50mm f1.4DG / Sigma 150-600 Sport / 2x 430EXii (Me on 500px)

    Comment


    • #3
      Hi,

      I have had the same problem you have had ages ago.

      What it means (well did for me anyway) is that the motherboard does not support diffrent types of ram. Say you had a DDR 3200 memory in 1 slot, and then you stuck a DDR2 memory in another slot on the other side. It would not work and that is what happened to me when i tried ages ago.

      But that was with an Asrock 775Twins HDTV motherboard.

      Comment

      Working...
      X