Announcement

Collapse
No announcement yet.

2 issues with ASUS A8N-SLi mobo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 issues with ASUS A8N-SLi mobo

    [Removed at the request of the author]

  • #2
    Re: 2 issues with ASUS A8N-SLi mobo

    [quote:0fc486fdea=\"PrivatePyle\"]2) whenever I download stuff off the net, when I try to open the files they are corrupted. [/quote:0fc486fdea]

    Sounds like it could be spy-ware. I doubt it's your motherboard, as I don't think faulty network adapters would cause this. Have you done a recent spyware/virus scan?

    Comment


    • #3
      The second issue sounds like RAM problems.

      I've had a few faulty memory sticks and RAM compatibility problems in my time, and in all instances I had symptoms similar to that... i.e corrupt EXE's, errors unzipping archive files (zips, rars etc).

      Do you have 1x1GB module or 2x512mb's? If you have 2, try each module in on it's own, in each different slot. If you have just the 1 module, try it in the different slots on the off chance it's a problem with the motherboard - I've experienced incompatibilities with Asus motherboards and certain generic RAM in the past.

      Hope this helps...

      Comment


      • #4
        The 2nd problem sounds like a Windows error.

        I would try booting off a Windows CD and running a repair installation.

        __

        My boss uses the A8N-Sli and ill make sure to ask him if he has any problem's.

        Normally Chipset Fan's aren't hard to replace, but its worth searching around for someone who has done it before.

        Comment


        • #5
          awesome..

          [Removed at the request of the author]

          Comment


          • #6
            Yeah you can use any RAM slot, so just test each module individually in each slot. You may find that they both work OK on their own, but that there's a compatibility problem with them both in.

            Comment


            • #7
              You could probably rule out the memory by running memtest or something similar.

              http://www.memtest.org/#downiso

              Best bet is to make a bootable cd i would guess, never used that one as having a dfi mobo it's built into the bios. It is very good though.
              Laptop: i7-3610QM~16GB~GT635M
              Gamer: i7 3820 @ 4.4Ghz~MSI X79A-GD65~16GB Redline 2133~HIS R290(X)~TT A90~CM SILENT PRO 1000w~U2713HM.
              Canon 5D Mk3 16-35 F4L / 24-105L / 180mmL / 70-200 2.8L IS II / Sigma 50mm f1.4DG / Sigma 150-600 Sport / 2x 430EXii (Me on 500px)

              Comment


              • #8
                Re: 2 issues with ASUS A8N-SLi mobo

                [quote:fe5f47eed0=\"PrivatePyle\"]
                1) The chip fan on my mobo has in the last few weeks packed it in - every time i power up it screeches and moans, sounds v unhealthy. incredibly, by removing the side of the case and using a pencil or something to stop the fan spinning for a moment, it will then restart when released and run all day long without so much as a peep. Any ideas?? I've looked around some other forums a bit and there were a couple of other ppl who thought they had similar things.. Is it hard to replace? I've had a look and can't really see how the fan fixture is connected to the board, in fact it looks a little disturbingly integrated... any thoughts or feedback would be ace.

                PP.[/quote:fe5f47eed0]

                Shouldn't be too much of a problem

                carefully rip your MainB out of its case

                using some thin nose pliers gently sqweeze in the grippy end of the push pins on the heatsink and pop them out

                give the chipset a wipedown with some TIM Clean thermal interface cleaner
                http://www.aria.co.uk/ProductInfoComm.asp?ID=9954

                You can now install a new heatsink

                Zalman Northbridge Cooler - NB32 K
                http://www.aria.co.uk/ProductInfoComm.asp?ID=19117
                Great little passive heat sink ( no fan ), is secured by pushpins and the great thing is the pushpin positions are adjustable

                Alternativly
                AKASA chipset cooler AK-210 3 Blue LED Low Noise
                http://www.aria.co.uk/ProductInfoComm.asp?ID=18025
                No pushpins, this has a sticky thermal interface pad


                Full list of heatsink/fans can be found here
                http://www.aria.co.uk/ProductsList.asp?Category=13

                Comment


                • #9
                  Re: 2 issues with ASUS A8N-SLi mobo

                  [quote:ea2adb2867=\"Firerat\"][quote:ea2adb2867=\"PrivatePyle\"]
                  1) The chip fan on my mobo has in the last few weeks packed it in - every time i power up it screeches and moans, sounds v unhealthy. incredibly, by removing the side of the case and using a pencil or something to stop the fan spinning for a moment, it will then restart when released and run all day long without so much as a peep. Any ideas?? I've looked around some other forums a bit and there were a couple of other ppl who thought they had similar things.. Is it hard to replace? I've had a look and can't really see how the fan fixture is connected to the board, in fact it looks a little disturbingly integrated... any thoughts or feedback would be ace.

                  PP.[/quote:ea2adb2867]

                  Shouldn't be too much of a problem

                  carefully rip your MainB out of its case

                  using some thin nose pliers gently sqweeze in the grippy end of the push pins on the heatsink and pop them out

                  give the chipset a wipedown with some TIM Clean thermal interface cleaner
                  http://www.aria.co.uk/ProductInfoComm.asp?ID=9954

                  You can now install a new heatsink

                  Zalman Northbridge Cooler - NB32 K
                  http://www.aria.co.uk/ProductInfoComm.asp?ID=19117
                  Great little passive heat sink ( no fan ), is secured by pushpins and the great thing is the pushpin positions are adjustable

                  Alternativly
                  AKASA chipset cooler AK-210 3 Blue LED Low Noise
                  http://www.aria.co.uk/ProductInfoComm.asp?ID=18025
                  No pushpins, this has a sticky thermal interface pad


                  Full list of heatsink/fans can be found here
                  http://www.aria.co.uk/ProductsList.asp?Category=13[/quote:ea2adb2867]


                  I should add when cold the heatsink might be a little reluctent in coming off, the trick is to gently twist it off. do be carefull not to over do it.

                  Comment


                  • #10
                    Awesome..

                    [Removed at the request of the author]

                    Comment


                    • #11
                      Sounds to me like the one Firerat is decribing, you don't need to remove the motherboard to cange the cpu heatsink/fan but you almost certainly will to remove the one you are describing, its commonly known as the Northbridge.

                      OT:- good luck with your finals.
                      Laptop: i7-3610QM~16GB~GT635M
                      Gamer: i7 3820 @ 4.4Ghz~MSI X79A-GD65~16GB Redline 2133~HIS R290(X)~TT A90~CM SILENT PRO 1000w~U2713HM.
                      Canon 5D Mk3 16-35 F4L / 24-105L / 180mmL / 70-200 2.8L IS II / Sigma 50mm f1.4DG / Sigma 150-600 Sport / 2x 430EXii (Me on 500px)

                      Comment


                      • #12
                        solution!

                        [Removed at the request of the author]

                        Comment


                        • #13
                          Re:

                          [quote:a8151ba8ec=\"Belso\"]
                          Normally Chipset Fan's aren't hard to replace, but its worth searching around for someone who has done it before.[/quote:a8151ba8ec]

                          seen this one before on another site
                          some people would say remove the fan and put a heat-sink on top

                          had similar prob with my biostar N4AST-9 MB turned out it was dust underneath the fan so maybe take out and clean it

                          Comment


                          • #14
                            About the corrupted downloads; maybe the Nvidia Firewall you have running is damaging files? Have you tried disabling it and downloading a file?
                            C2D E6300 : Foxconn P9657AA-8EKRS2H : 2GB Corsair DDR2-667 : Sapphire X1650XT : 320GB Seagate 16MB 7200.10

                            Comment

                            Working...
                            X