Announcement

Collapse
No announcement yet.

Strange USB vs Touchpad conflict

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange USB vs Touchpad conflict

    Hi, I am new to the forum but I have bought quite a few things from Aria before!

    Anyway, my dad has an Acer Aspire 3004, not sure if we got it from Aria as it was some years ago.
    I was wondering if anyone knew anything about this problem anyway, hope its ok to ask.

    Recently bought a new printer/fax a Canon MX700, when plugged into the laptop the touchpad on the laptop stops working, or at least is extremely intermitant. This happened before I installed any drivers (and after) so doesn't seem like it can be a driver fault. When I first plug it in that familar 'clunk' sound that windows makes happens when a usb device is plugged in happens two or three times. As soon as the usb cable is removed the touchpad works as normal again.
    To check it, I moved it into the other room and tested on my computer and it worked fine. So then I tried on the laptop again with my usb mouse ready to plug in if there was a problem but to my great supprised it worked fine that time without any unusual 'mouse' / arrow movement.

    So we took the machine back into the office thinking the problem was fixed.
    Came to print something a few days later and the same problem happens again. huh?
    I don't think the printer/fax is faulty as I was able to use the keyboard to start the print job and it worked fine with decent quality, and I was able to check other functions (scanning, cardreader) and they worked also.

    I guess there is a some kind of conflict between the usb and the touchpad I searched the net for that and found the problem mentioned but I couldn't get access to solutions. One "experts forum" claimed to have a solution but the laptop version was different to ours and I couldn't get the solution without paying to be a premium member..

    I have used plently of other usb equipment on the laptop, cameras, older printers, memstick. Without problems though..

    So I don't know whats going on.

    Anyone ever heard of this kind of problem or know anything I can test?
    Thanks for any advice.
Working...
X