Announcement

Collapse
No announcement yet.

Graphics card fans stop completely when pc left for 20 minutes...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Graphics card fans stop completely when pc left for 20 minutes...

    Never noticed this before, on returning to pc after 20 mins downstairs, screen has gone into power saving mode, and both graphics card fans have stopped spinning. Wiggle mouse and screen comes and and fans restart.

    New feature on the r9 290, or a Win7 power management option

    Playing Alan Wake last night and temps got 90*c, turned out one of the fans had stopped spinning, on tapping it started up again and dropped temps to below 70*c. Trying to disable the spin down behavior above in case it can cause one fan to not restart up again.
    Originally posted by Aaron
    I want those sweet cherries

  • #2
    Have you checked in screen saver options to see if it's set to disable after a period of time?
    My local hospital has a sign which reads "This way for accidents and emergencies." Haven't people in hospital got enough to worry about without looking for further misfortune?


    Comment


    • #3
      I believe this is called Zero Core or something?

      Edit: Yep,

      http://www.amd.com/uk/products/techn...hitecture.aspx

      Comment


      • #4
        Hmm, I use EVGA precision and use the auto fan speed option.
        My local hospital has a sign which reads "This way for accidents and emergencies." Haven't people in hospital got enough to worry about without looking for further misfortune?


        Comment


        • #5
          I have afterburner constantly running with fans on auto

          Originally posted by Terbinator View Post
          I believe this is called Zero Core or something?

          Edit: Yep,

          http://www.amd.com/uk/products/techn...hitecture.aspx

          Cheers Terb, this looks like the puppy, wonder if I can turn it of in CCC. I'd like to keep my monitor power down after 20 mins, but keep the gfx fans going.
          Originally posted by Aaron
          I want those sweet cherries

          Comment


          • #6
            i think i managed to switch 0 core off on mine i selected Follow windows scheme my fans will never stop spinning but they do power down to about 10% i cant remember exactly how to do it :-/ think it was in overdrive settings but im not 100% sure..
            Bitfenix shinobi Limited Germany edition. 3 spectre 120 & 2 spectre 140fans. Core i5 3570k ,msi z77a g45,8gb gskill sniper,infinity black edition gtx 970, samsung 840 120gb ssd, samsung F1 750gb, WD cavier black 500gb, seagate barcuda 1tb,+320gb, win 7 ultimate 64, acer 23" 3dG235H microsoft CC keyboard, logitech G500 mouse

            Comment


            • #7
              Originally posted by coiler View Post
              Cheers Terb, this looks like the puppy, wonder if I can turn it of in CCC. I'd like to keep my monitor power down after 20 mins, but keep the gfx fans going.
              Why keep the fans going if they're not needed?

              Comment


              • #8
                Originally posted by Terbinator View Post
                Why keep the fans going if they're not needed?
                In Coiler's first post, read the last paragraph. He thinks that zerocore is causing an issue whereby the fans don't restart after shutting off, leading to high temps. If the fans don't stop spinning, no problems.

                Have to say, sounds like a fault with the cards fans rather than a zerocore issue though.

                Comment


                • #9
                  Card is faulty, by the time you hit 90c the card should be trying to spin the fan so fast that it can't help but start.

                  You could disable zerocore but how can you be sure that the fans will start up properly every time you boot the PC?
                  Originally posted by coiler
                  He'll have the local FBI round his house with all that hash!
                  Originally posted by BigIan88
                  turn off that sexy nonsense
                  Originally posted by Salad Soup
                  turns out if you touch a stripper too much and try and get back in after being kicked out, they dont like that!

                  Comment


                  • #10
                    Originally posted by omega View Post
                    Card is faulty, by the time you hit 90c the card should be trying to spin the fan so fast that it can't help but start.

                    You could disable zerocore but how can you be sure that the fans will start up properly every time you boot the PC?


                    I always have afterburner stats server in the top left corner running and glance at it from time to time, so i'd notice if it happens again, but don't want to RMA it, as grown rather fond of it

                    Its only done it once so far and that was after a spin up from sleep scenario.

                    although reading online many people slate the Twin Frozr fans for failing prematurely.
                    Originally posted by Aaron
                    I want those sweet cherries

                    Comment


                    • #11
                      Tried setting a custom fan profile in afterburner?
                      Why did the chicken cross the road?
                      To get away from the Canadian poultry farmer with loose trousers.

                      Comment


                      • #12
                        Only takes you to not notice once and you've got a dead card or worse. I'd RMA it. Grow fond of the next one instead.

                        Comment


                        • #13
                          Originally posted by Bing View Post
                          Only takes you to not notice once and you've got a dead card or worse. I'd RMA it. Grow fond of the next one instead.

                          so no chance its just a sleep glitch, as its yet to happen from a fresh switch on?

                          Originally posted by FunkY View Post
                          Tried setting a custom fan profile in afterburner?
                          i could try this too i guess.
                          Originally posted by Aaron
                          I want those sweet cherries

                          Comment


                          • #14
                            probably glitchy drivers causing zero core to get stuck

                            4770k @ 4.6, XSPC Raystorm, Avexir 4x4GB 2400MHz, ASUS Z87 Maximus Hero VI, Tri-fire 290x/290x/290 Reference EK 290X CSQ Full Nickel Blocks, Alphacool 240 ST-30, Alphacool 360 ST-30, Asus Xonar, Alphacool D5, Corsair AX 1200i, Carbide 540

                            Comment


                            • #15
                              If it is a sleep glitch, then it's pretty bad anyway as you and others who have it could potentially cook their cards.

                              I don't have AMD so can't really give much advice on zerocore. Are you able to adjust what happens when its goes into long idle state?

                              Comment

                              Working...
                              X