Announcement

Collapse
No announcement yet.

Brand new i5 4690k overheating.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Its no problem. I will do it tomorrow after work. Im using a Coolermaster seidon 120v with a Noctua Nf-f12 fan at low speed so I imagine the cooling will wont be far off your setup.

    Edit: So i couldn't wait at stock voltage and clock speed my idle is 25c and running P95 small FFT's for maximum heat I hit 55c.

    Voltage at idle is 0.725v

    I also lied abit about my cooling. Im using an EK Vardar F2-120 fan not the Noctua.

    So all seems good again on your end Now it's time to get overclocking
    Last edited by EthanKing; 18-09-15, 23:03.

    Comment


    • #32
      Great stuff thank you! I'll double check my current setups results then maybe have a tweak...

      Comment


      • #33
        I dont even think I would run P95 with my 1.275v as it would get too hot for my liking (80c is my limit) but it never gets that hot gaming. Cinebench actually gives me within 5c of a few hours gaming temps.

        Comment


        • #34
          2 hours of 64 player bf4 gave a high of 58.

          Comment


          • #35
            Is it wise to over clock the turbo function of the cpu rather than its regular core speed?

            Comment


            • #36
              you can increase the multi or the base clock dude.
              "Those able to see beyond the shadows and lies of their culture will never be understood, let alone believed, by the masses."
              Plato

              Comment


              • #37
                So I've achieved a 4.5ghz oc with the vcore set at 1.235v.

                That's good but I can't get the vcore to drop when at idle. I see my Gigabyte mobo doesn't have an adaptive voltage mode but a c3 state with if set to auto should drop the voltage to reflect the processor speed.

                I've tried mine with it set to auto and enabled but the voltage stays put at 1.235v. The cpu speed goes up and down no problem.

                Have I missed something?

                Comment


                • #38
                  You should be able to use an offset voltage. That may work for you with all power saving things enabled to allow both the voltage and frequency to drop.
                  ASUS Crosshair VI Hero | AMD Ryzen R7 1700 @ 3.95 GHz | be quiet! Dark Rock Pro 3 | G.SKILL TridentZ RGB 2x8GB @ 3333 MHz C14 | ASUS ROG STRIX GTX 1080 OC | Samsung SM951 256GB NVMe + 2x Samsung 850 EVO 250GB in RAID0 | EVGA SuperNOVA G3 850w | be quiet! Pure Base 600 Tempered Glass | CM Masterkeys Pro L | Logitech G502 | Logitech G920 | ASUS ZenBook UX305F

                  Comment


                  • #39
                    I gave that a go however met another block. The offset option will only enable if I set vcore to 'normal' which doesn't appear to exist in the vcore drop down menu

                    Comment


                    • #40
                      You can reset your BIOS and start again, or try to type Normal by pressing N and hitting enter. It may pop up. I'm not familiar with that board sadly.
                      ASUS Crosshair VI Hero | AMD Ryzen R7 1700 @ 3.95 GHz | be quiet! Dark Rock Pro 3 | G.SKILL TridentZ RGB 2x8GB @ 3333 MHz C14 | ASUS ROG STRIX GTX 1080 OC | Samsung SM951 256GB NVMe + 2x Samsung 850 EVO 250GB in RAID0 | EVGA SuperNOVA G3 850w | be quiet! Pure Base 600 Tempered Glass | CM Masterkeys Pro L | Logitech G502 | Logitech G920 | ASUS ZenBook UX305F

                      Comment


                      • #41
                        Yup, found it. The voltage now reflects the load.

                        Comment


                        • #42
                          Originally posted by Mudchute View Post
                          Yup, found it. The voltage now reflects the load.
                          Good stuff. You got a decent chip. Mine needs 1.275v for 4.5GHz.

                          Comment

                          Working...
                          X