Announcement

Collapse
No announcement yet.

Lucid Virtu MVP Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lucid Virtu MVP Not Working

    Hi, when I try to open the virtu mvp control panel, It says:

    Wrong GPU Configuration. Please check your hardware/drivers.
    Disabling virtu mvp and exiting.

    I've tried re-installing the software but no luck, and in the bios I have set it to i mode because I don't have a gpu.
    Thanks
    MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

  • #2
    you have 2 gpu's at all like crossfire or sli?

    4770k @ 4.6, XSPC Raystorm, Avexir 4x4GB 2400MHz, ASUS Z87 Maximus Hero VI, Tri-fire 290x/290x/290 Reference EK 290X CSQ Full Nickel Blocks, Alphacool 240 ST-30, Alphacool 360 ST-30, Asus Xonar, Alphacool D5, Corsair AX 1200i, Carbide 540

    Comment


    • #3
      Originally posted by slater View Post
      Hi, when I try to open the virtu mvp control panel, It says:

      Wrong GPU Configuration. Please check your hardware/drivers.
      Disabling virtu mvp and exiting.

      I've tried re-installing the software but no luck, and in the bios I have set it to i mode because I don't have a gpu.
      Thanks
      MVP virtu works combined with a GPU, on its own its just a IGPU, so i cant imagine it would work on its own?

      Best Thermal Paste 2017 Comparison

      Comment


      • #4
        Nope, i've got no gpu at all. I thought it was good because it improved onboard graphics, not that you need a gpu to imrpove onboard graphics...
        MSI Z77A-GD65 | i5 3570k | 8GB Mushkin Blackline | 500GB Samsung 840 Evo | 2TB WD Black | MSI 660ti Power Edition | Zalman Z11 Plus

        Comment


        • #5
          Originally posted by slater View Post
          Nope, i've got no gpu at all. I thought it was good because it improved onboard graphics, not that you need a gpu to imrpove onboard graphics...
          MVP needs a dedicated gpu to work hence why it's not working

          4770k @ 4.6, XSPC Raystorm, Avexir 4x4GB 2400MHz, ASUS Z87 Maximus Hero VI, Tri-fire 290x/290x/290 Reference EK 290X CSQ Full Nickel Blocks, Alphacool 240 ST-30, Alphacool 360 ST-30, Asus Xonar, Alphacool D5, Corsair AX 1200i, Carbide 540

          Comment


          • #6
            I don't like it anyway, when I had it running or eve online, it slowed my fps down to a crawl as if it was running off the igpu only.

            Comment


            • #7
              Originally posted by k3vst3r View Post
              MVP needs a dedicated gpu to work hence why it's not working
              Was you playing BF3 last night k3vst3r?

              Comment

              Working...
              X