Announcement

Collapse
No announcement yet.

Cooling Fan Strangeness...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cooling Fan Strangeness...

    Alright...

    I have the following cooling setup...

    Gigabyte 3D Aurora Case (two Case fans on the rear, one Case fan on the front)
    Gigabyte 3D Galaxy Liquid Cooling (Big radiator fan at the rear outside the case attached to PSU screws, Large fan on the CPU too)

    Now, the case fans, and the radiator/cpu fans have all been at a fairly low speed since i got it, keeping things nice and quiet, while the water cooling etc kept it all very cool, temperature was in the 20-30C range.

    Last night, i had my computer on as usual, then went downstairs to watch Big Brother for a while, computer wasn't doing anything strange, was downloading a large file, nothing else.

    When i came back upstairs, i noticed the fans were making more noise than before... they were spinning full blast... it wasn't \"noisy\" like there was dust in it or anything, just spinning a lot faster...

    The radiator fan on the back, was blowing out air fast enough that i thought it'd propel itself across the room... the internal case fans were spinning at full speed, as was the CPU fan...

    I checked the temperature.. and it was still in the 20-30C range.. which was strange.. since all the fans were spinning full blast, and as a result of the fans, the area around the case, was much cooler than usual...

    Im baffled as to why this is... i cant see what strenous activity could've occured... there is a smart-fan feature enabled, that would increase the speed if the temperature increases... but i dont see why it would suddenly kick in...

    The Gigabyte Water Cooling came with a fan speed control, which i tried to turn down to the bottom... but the speed of the fans didn't change at all...

    I tried turning off the smart-fan feature... and again... nothing changed....

    I shut it down overnight, and this morning, when i started up, it was doing the same... spinning at full blast...

    Its not causing a problem, the system is being cooled... but its just making more noise overall... and i dont understand why...

    Any thoughts?
    Si vis Pacem, Para bellum...

  • #2
    How are the fans connected? Via a 3-pin motherboard, or 4-pin molex from the PSU?

    Also, what CPU/Motherboard are you using?

    I'm just thinking that if they're controlled via the motherboard, then it would make sense as to why it gets louder over time. However, if they're getting power straight from the PSU then something odd is happening...

    Comment


    • #3
      Could be a dodgy box that you plug into your liquid cooling m8

      i had one fail one me and it wouldnt let me turn on or off properly...

      Or the fans came on and span at about 1revolution per HOUR

      if you tweak your setup you can probably sort it out

      Your cpu fan will speed up if the cpu is hot - cos thats on the 3pin ...

      The rest is independant and should be controlled by the PCI slot bit... nothing happened to this did it ??

      Comment


      • #4
        Well, ive since replaced the PSU as the previous one was rather unstable, but i think the fans are still going faster than they were when i first got the PC... though im not sure, as ive gotten used to it... its definately not as silent as it was when i first got it... and the little fan control unit does eff all...
        Si vis Pacem, Para bellum...

        Comment


        • #5
          I had the same problem when I bought a crappy ASRock motherboard, and I dont know why, but you might be better getting some new case fans. I have the same case, and the 2 at the back can easily be replaced.

          That might lower the noise. It wont fix the original problem though.
          Intel Core 2 Duo E6700, Abit AB9 Pro, 2 x 512Mb PC6400 RAM, nVidia GF7600GT, GigaByte 3D Aurora Chassis.

          Comment

          Working...
          X