Announcement

Collapse
No announcement yet.

Has my pc lost it's overclock?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    bump...

    Comment


    • #17
      Create a thread stating your problem in the official Aria customer service sub-forum - that way someone form Cs will see it.

      Don't expect an answer today though as its bank holiday.

      Comment


      • #18
        I would definitely suggest running prime95.
        Spam tabbing on my computer makes it sit on the lowest multiplier and about 35%...

        Comment


        • #19
          Strange, usually only updating the BIOS wipes profiles. Did you get this sorted?
          i7 3770K + Phanteks PH-TC14PE Black | Asus Sabertooth Z77 | 16GB Vengeance LP Arctic White | GTX670 4GB | Samsung 840 Pro 256GB SSD | BeQuiet 850W PSU | Silverstone RV02-E White | Dell U3011 30" |

          Comment


          • #20
            Currently away at the moment, will get it sorted this weekend

            Comment


            • #21
              you dont think they sold me the pc without the overclock do you?

              Comment


              • #22
                Originally posted by Giantmage View Post
                you dont think they sold me the pc without the overclock do you?
                You didn't check?

                It's possible, but highly unlikely.

                Comment


                • #23
                  Originally posted by Saldash View Post
                  You didn't check?

                  It's possible, but highly unlikely.
                  It said it was overclocked, so no I didn't check :/

                  Comment


                  • #24
                    I will try upload a pic of what I see

                    Comment


                    • #25
                      You described a failed overclock earlier in this thread. The reason why your computer kept turning itself on and off is because it was trying to copy the secondary BIOS over to the main BIOS so that it could start up with default settings. Sometimes it fails to do this and requires a turning off at the wall a few times.

                      I think the overclock has gone wrong. Definitely post it in the CS forums as Aria will be more likely to respond to your issue.
                      ASUS Crosshair VI Hero | AMD Ryzen R7 1700 @ 3.95 GHz | be quiet! Dark Rock Pro 3 | G.SKILL TridentZ RGB 2x8GB @ 3333 MHz C14 | ASUS ROG STRIX GTX 1080 OC | Samsung SM951 256GB NVMe + 2x Samsung 850 EVO 250GB in RAID0 | EVGA SuperNOVA G3 850w | be quiet! Pure Base 600 Tempered Glass | CM Masterkeys Pro L | Logitech G502 | Logitech G920 | ASUS ZenBook UX305F

                      Comment

                      Working...
                      X